1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Ampeg SVT 4Pro (favorite settings)

Discussion in 'Amps and Cabs [BG]' started by RwG, Apr 22, 2006.


  1. RwG

    RwG

    Mar 24, 2006
    orlando, fl
    hey guys

    i've been playing with an SVT 4 pro for the past year, (and as some of you may recognize from previous threads on other boards) i cannot get a good sound out of this thing. the best sounding tone i have been able to get it (for my ears) is with the funk setting from the ampeg suggested settings. but it's still not good enough. if i didn't have a sansamp i would have ditched this thing a long time ago. so to any of you svt 4 pro players what are your favorite setting? i know this amp has to sound better than what i'm getting, i think i'm eq-challenged.

    now i know everyone always tells everyone else to start flat and see what sounds best for me, but that's not what i'm asking, i'm asking what sounds best to you. i'm running G&L L2000 into the 4 pro into an ampeg 410hlf or ampeg svt 810 depending on venue. help me out guys, my next step is to trade it in for an eden or GK - but i know this amp has good tone hiding in it somewhere. oh yeah, i play straight up rock. not metal or punk pop or anything like that, just good ole rock. you can hear me at http://myspace.com/rabbitswithglassesrock or http://rabbitswithglasses.com

    thanks!
     
  2. arbitrary

    arbitrary Supporting Member

    Oct 24, 2005
    Boston, MA
    I usually have low button on and high button off, lows about 9 or 10 o'clock, mids around noon, and highs about 10ish, my mid selector is on 2.
    But I just however bought a aguilar db659 preamp to replace the svt4 pro (hopefully).
    good luck
     
  3. Skel

    Skel

    Jun 19, 2005
    Boulder, Colorado
    Yes, I used a 4-PRO with a 410HLF and I finally ended up getting the best sound with the mids scooped a bit ("4"), the "frequency" on 2, treble and bass on about "7", EQ off, and I think the "low" button on. Compression completely off. I also ran the amp in stereo mode. I tried the "traditional SVT" suggested setting, and it sounded awful, so I knew I was in for a challenge. You may want to give the SVT610HLF a try - I'm using one now, and it sounds like an SVT410HLF on steroids.
     
  4. tlwaps

    tlwaps

    Feb 13, 2006
    Ohio
    I have mine set up with a lot of lows, no mids and a little bit of highs. I run my 4pro with an 810e cab. That's the sound i like.
     
  5. high mileage

    high mileage

    Apr 17, 2006
    Rockford IL
    I use an SVT4 with an 810E and active basses. The Sans Amp was too much of a good thing, so I got rid of it.

    Gain at about 10:00 (peak light should come on, but rarely)
    Just a little bit of Comp, 8:00
    Bass at 1:00
    Mid at 2:00, mid selector at 2
    Treble at 1:00

    All switches for high and low off except graphic which I change with the room I'm in, usually it has a low-mid bump to it. This will give you a good rock & roll sound that will cut thru anything.
     
  6. Mr Matt

    Mr Matt

    Jan 18, 2005
    Washington State
    Sorry wrong post!
     

Share This Page