Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Ampeg SVT-AV head

Discussion in 'Amps and Cabs [BG]' started by Futterman, Dec 25, 2005.


  1. Futterman

    Futterman

    Feb 12, 2003
    uranus
    I'm in the process of borrowing a friends AV head since he is now switching to guitar and is trying to sell his bass gear. I've been playin it alot and i'm really liking the sound, but i noticed something on the back with the bias control. I have 1 green led lit up on my bias 1 control but on my bias 2 control i have a green and a red, what does this mean? It says look in the manual but he nor i have it anymore, i was gonna take it to my friend at the music store but figured i'd check what it could mean if i'm getting a red led lit up.

    This is the first time i've ever had a all tube head so im not all sure what the problem could be.. i don't hear anything wrong with the amp and he told me he re-tubed it a few months ago.

    Any ideas?
     
  2. Arthur U. Poon

    Arthur U. Poon

    Jan 30, 2004
    SLC, Utah -USA-
    Endorsing Artist: Mike Lull Custom Basses
    Take a screwdriver and adjust the pot under the bias control LED light until it shows only a green light.
     
  3. Futterman

    Futterman

    Feb 12, 2003
    uranus
    Awesome, thanks alot

    I saw that underneath the led's but wasen't sure thats what it was for... Thanks again
     
  4. Arthur U. Poon

    Arthur U. Poon

    Jan 30, 2004
    SLC, Utah -USA-
    Endorsing Artist: Mike Lull Custom Basses
    It's been awhile but I think it's normal for both the green and red LEDS to glow when you're playing though the amp. So don't be concerned. :bassist:

    -Art
     
  5. nt40lanman

    nt40lanman

    Jul 25, 2005