1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Ampeg SVX - Problem

Discussion in 'Recording Gear and Equipment [BG]' started by StevieMaravilla, Jul 16, 2012.


  1. StevieMaravilla

    StevieMaravilla

    Jul 16, 2012
    Hi! Here's my situation, I got Ampeg SVX and Asio4all the last version (which supports Windows 7 64bits), the thing is that I open a4apanel64.exe and it recognises the input but a4apanel.exe (the 32bit one) does not.
    When I open Ampeg, I've got to choose between DirectX and ASIO, I choose ASIO but it works with the 32bit one and I cant make it work with the 64, so no sound comes out of it... :crying:
    I'll wait for your help,
    TY!
    Stevie
     
  2. seamonkey

    seamonkey

    Aug 6, 2004
    a4apanel.exe is useless. The install even tells you that.

    You need to open the ASIO panel from inside the application. Start up Ampeg SVX and pick ASIO, if you use ASIO4ALL this is where you'd access the ASIO4ALL Panel

    Read the documentation .pdf that comes with ASIO4ALL

    What sound interface are you using? Is it an external interface that has it's own ASIO drivers? Then use it.

    Or fire up a Host, like Reaper, and use it to bring up Ampeg SVX and connect to your sound card. I mention this because Reaper supports more low latency protocols like WDM/KS directly. You may not even need ASIO4ALL
     
  3. IK Obi

    IK Obi

    Apr 4, 2011

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.