1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Another chapter in the Genz Benz saga?

Discussion in 'Amps and Cabs [BG]' started by gustobassman, Mar 8, 2013.


Thread Status:
Not open for further replies.
  1. gustobassman

    gustobassman I'm only here for the after party.. Supporting Member

    Mar 31, 2011
    Sandy Eggo
  2. TRyan5289

    TRyan5289

    Jul 18, 2012
    Davenport, Iowa
    Working for me.
     
  3. nortonrider

    nortonrider

    Nov 20, 2007
    it works for me,
    what's the problem?
     
  4. gustobassman

    gustobassman I'm only here for the after party.. Supporting Member

    Mar 31, 2011
    Sandy Eggo
    I'm getting an Administrator error. saying that the site is down for debugging purposes.

    this came up

    The web site you are accessing has experienced an unexpected error.
    Please contact the website administrator.

    The following information is meant for the website developer for debugging purposes.
    Error Occurred While Processing Request
    Error Executing Database Query.
    Could not create connection to database server. Attempted reconnect 3 times. Giving up.

    Resources:

    Enable Robust Exception Information to provide greater detail about the source of errors. In the Administrator, click Debugging & Logging > Debug Output Settings, and select the Robust Exception Information option.
    Check the ColdFusion documentation to verify that you are using the correct syntax.
    Search the Knowledge Base to find a solution to your problem.

    Browser Mozilla/5.0 (Windows NT 5.1; rv:19.0) Gecko/20100101 Firefox/19.0
    Remote Address 10.1.1.130
    Referrer http://www.talkbass.com/forum/f15/another-chapter-genz-benz-saga-965277/
    Date/Time 08-Mar-13 07:33 PM



    Is it bad on my end? It worked fine this afternoon!
     
  5. front.
     
  6. ezstep

    ezstep

    Nov 25, 2004
    north Louisiana
    It's working for me.
     
  7. gustobassman

    gustobassman I'm only here for the after party.. Supporting Member

    Mar 31, 2011
    Sandy Eggo
    Hmm.. maybe it's just my browser. Although it doesn't seem to work with Explorer either..

    OK, move on.. i'll get this closed..
     
  8. JimmyM

    JimmyM

    Apr 11, 2005
    Apopka, FL
    Endorsing: Ampeg Amps, EMG Pickups
    Works for me, too.
     
  9. Worked for me also. Must have been a server fart, clear your browser's cache if you still get the error. :)
     
  10. gustobassman

    gustobassman I'm only here for the after party.. Supporting Member

    Mar 31, 2011
    Sandy Eggo

    Thanks! Im no IT guy by any means!

    User errors rock! :D
     
  11. Works just fine.
     
  12. Probably just a little bit of under-done code string :D
    They were back up pretty fast so they have a well staffed server farm anyway!
     
  13. rms2

    rms2

    May 27, 2008
    VA
    Im getting the same error code as the OP on my iPad. I'll try it again on the pc later when I'm at my desk.
     
  14. gustobassman

    gustobassman I'm only here for the after party.. Supporting Member

    Mar 31, 2011
    Sandy Eggo
    Whew, i'm not going crazy :hyper: I cleared everything and restarted my PC. Same message coming up.
     
  15. blowinblue

    blowinblue Blue in name only. Supporting Member

    Nov 29, 2006
    SoCal USA
    The Genz-Benz site comes up for me but I'm certainly not going to let that change my opinion. Which is...G-B is toast. Hey, when your mind is made up your mind is made up. Still glad I purchased my Streamliner 600, however. ;)

    M. M.
     
  16. Well then, that brings it down to a DNS server and not the Corporation's server.
     
  17. SactoBass

    SactoBass I like all-tube amps! Supporting Member

    Jul 8, 2009
    Sacramento CA
    Worked for me.
     
  18. eyeballkid

    eyeballkid Supporting Member

    Jul 19, 2009
    I think this thread is broken. damn you fender!
     
  19. seanm

    seanm I'd kill for a Nobel Peace Prize! Supporting Member

    Feb 19, 2004
    Ottawa, Canada
    FWIW, I am also getting the same message. And I am also with Firefox 19.0, but Linux, not Windows.
     
  20. seanm

    seanm I'd kill for a Nobel Peace Prize! Supporting Member

    Feb 19, 2004
    Ottawa, Canada
    Hmmm... I am using google for DNS since they are super fast (tm) at updating. Change your domain and seconds later google has the update.
     

Thread Status:
Not open for further replies.

Share This Page