Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Any headphone experts around?

Discussion in 'Off Topic [BG]' started by MacheteJames, Nov 27, 2004.


  1. I just got a set of Altec Lansing multimedia headphones. They were about $40 at Best Buy. I got them for listening to music late at night and for practicing late at night. I tried them on my computer and they don't sound right at all... very little low end, and it distorts if I crank up the preamp in Winamp. If I use it on any other computer but mine, they work fine and sound great. It's almost as though the signal coming from my computer is too weak. I've got the volume control in Windows turned all the way up. Any ideas as to what could cause this?
     
  2. Lyle Caldwell

    Lyle Caldwell

    Sep 7, 2004
    Memphis
    What computer and sound card are you using, and with what computers and sound cards have they worked well?
     
  3. It's a pretty generic Athlon 1.2Ghz system. It has motherboard-based sound, so no real sound card. Same thing on the other computer I tried it on as well (they are the same system by the same company, one is a 1.2, the other 900Mhz.) I'm wondering if it has something to do with input sensitivity. I plugged the headphones into a bookshelf speaker system and they sounded great... it's only with my computer that they sound bad. Hmmm...
     
  4. Possibly your headphone jack is bad? Or your motherboard sound has some issues with it? Who knows.

    Rock on
    Eric