Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Aron's beginner project

Discussion in 'Effects [BG]' started by spidersbass, Sep 22, 2005.


  1. spidersbass

    spidersbass

    Nov 29, 2004
    Downtown L.A.
    for some reason i can't sign in on that forum, and i know many of you guys from TB are on his site aswell (like Niftydog), so i'll ask you guys my question

    i just finished getting everything hooked up and got it to work (on my first try, WOOO! :bassist: ), i dont' have a switch, so i just wired everything straight to make sure it works. there's one problem: when i turn the Pot, it only starts boosting my volume after about halfway its spin... whats going on here? how can i fix that? thanks
     
  2. spidersbass

    spidersbass

    Nov 29, 2004
    Downtown L.A.
    i used a Linear-Taper Pot (with a long shaft that i'ma have to cut down to size), if that helps any.
     
  3. There's been some major probs with the forum in the last week, he's moving hosts - twice - and toying with the idea of changing the forum software. If you're only recently registered there may be a chance that your profile has been lost in the move. Try again, or try re-registering.

    Otherwise, I don't know specifically the answer, but it sounds like you have a log taper when perhaps you need a linear taper.
     
  4. spidersbass

    spidersbass

    Nov 29, 2004
    Downtown L.A.
    i registered a long time ago, just never really used the forum cuz everything that everyone was talking about seemed like they were talking in Finnish, hahah. but now i have a closer idea to what everything means.

    actually, i just retried signing in (after the 50TH time) and was finally able to log in! SUH-WEET! i'll ask the question there then

    thanks