Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Ashdown Mag 300 & Acoustic 406 Cab

Discussion in 'Amps and Cabs [BG]' started by hammer2748, Jul 28, 2005.


  1. hammer2748

    hammer2748

    Feb 22, 2002
    Hartford, CT
    Hi and best wishes to all! My Ashdown Mag 300 arrived a couple days ago for trial and at one of the 2 rehearsal studios I work through, I tried hooking it up through a variety of cabs I have available to me (not all mine), but one of the cabs sitting in the corner is an old Acoustic 406. A couple months ago I hooked up a Kustom Groove Bass 1200 to that thing and it sounded absolutely horrible......wasn't even considering it, but for some reason, my friend who owns this particular studio, just walked over and wheeled that beast over to the amp and suggested hooking it up.... after politely protesting the idea, I reluctantly agreed.......this was almost a missed opportunity! It surprised me. Not great-over-the-top-awesome, but good (and certainly as good as anything I own). Lo and behold, he GAVE it to me -- no charge. Any outdoor events (2 this weekend), larger venue shows we do, I'll tote this baby along......I guess the gods are favoring me today!!!
     
  2. vintageampeg

    vintageampeg Supporting Member

    Feb 2, 2005
    FANTASTIC! I just got my MAG300 recently and also have a 406 cab. Haven't gotten around to trying them together yet so thanks for the preview!!
     
  3. hammer2748

    hammer2748

    Feb 22, 2002
    Hartford, CT
    Please stay in touch in this, we can compare notes going forward. I'm looking forward to see how this sits in the mix with my band. That's the unknown at this point in time. I got the head from AMS so I have the 45-day return available to me.

    On a separate note, I'm watching the amp's behavior as it arrived with the silica bag (anti-moisture packaging) broken open and the little beads got into the amp itself. I think I got all or most of the them out, but as the amp heats up, if there's anything left in there, could really cause a problem. We'll see. I'm advising AMS of this this afternoon as well so it's on record. Looks like the little bag got punctyred by the corner of the rack ear when they bagged the amp head.