1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)
  2. Because Photobucket has chosen to in effect "take down" everyone's photos (unless you pay them), we have extended post edit time in the Luthier's Corner to UNLIMITED.  If you used photobucket and happen to still have your images of builds, you can go back and fix as many of your posts as far back as you wish.

    Note that TalkBass will host unlimited attachments for you, all the time, for free ;)  Just hit that "Upload a File" button.  You are also free to use our Media Gallery if you want a place to create albums, organize photos, etc :)

Asking the pros as well...what the heck do I do about string ring???

Discussion in 'Luthier's Corner' started by RevGroove, Sep 28, 2002.


  1. RevGroove

    RevGroove Commercial User

    Jul 21, 2002
    Burlington ON Canada
    Manager, Account Services: Long & McQuade Ltd. (Burlington); MTD Kingston Basses International Emerging Artist; Bartolini Electronics Emerging Artist
    I'm going nuts trying to figure this out...my tech restrung, set up, and intonated my bass on Wednesday...but I had to take it back to him on Friday because I noticed a really annoying ringing when I slapped.

    No problem, he took a quick look at it, adjusted the truss rod, but then he had to run out for the rest of the day on a family emergency.

    So, I take it home, pull it out to play, and that dang ringing noise is still there...only when I slap...like the string is ringing against the frets, if you know what I mean!!!

    Does anyone have any idea what's causing this and what can be done to stop it? He set up my other bass a few days before, and there's no problem whatsoever with that one. I don't want to bug the guy too much as he is a co-worker, but I need my gear to work properly, so I am considering getting a second opinon, but thought I'd post something first to see if any of you have a solution...thanks in advance!!!