Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Attachment Problems

Discussion in 'Miscellaneous [BG]' started by sincity, Nov 13, 2002.


  1. sincity

    sincity

    Oct 16, 2002
    Connecticut
    I am having trouble posting an Attachment of my bass.

    My file is a JPEG and is coming from my Hard Drive.

    Anybody have any suggestions?

    Thanks in advance.
     
  2. Gabu

    Gabu

    Jan 2, 2001
    Lake Elsinore, CA
    What problem specifically? Is there an error message?
     
  3. sincity

    sincity

    Oct 16, 2002
    Connecticut
    What problem specifically? Is there an error message?

    When I start a new thread, there is an Attachment section where I can add a picture to my thread. When I click the Browse button and and attach my JPEG photo from my Hard Drive, the Attachment does not show up in my thread.

    I am assuming this is the same process as sending an attachment in e-mails. I've never had a problem sending attachments when sending e-mails.
     
  4. Bruce Lindfield

    Bruce Lindfield Unprofessional TalkBass Contributor Gold Supporting Member

    It's probably too big - too large a file. I have had this many times before - so I have lots of digital photos as JPEGs, but they are over the size limit for this board.

    The Kodak software I have though, allowed me to produce versions small enough for email attachments and I saved them as these and then attached them to the board - lower quailty and res though.
     
  5. sincity

    sincity

    Oct 16, 2002
    Connecticut
    It's probably too big - too large a file. I have had this many times before - so I have lots of digital photos as JPEGs, but they are over the size limit for this board.

    ------------

    Thanks Bruce, I will give that a shot.
     
  6. erik II

    erik II

    Jul 11, 2000
    Oslo, Norway
    Also be aware that the attachement link disappears if you preview your post.
     
  7. sincity

    sincity

    Oct 16, 2002
    Connecticut
    Also be aware that the attachement link disappears if you preview your post.

    -------

    Eric,

    You the man!! It works perfectly.

    Steve