audacity help

Discussion in 'Recordings [BG]' started by bass_extremes, Jul 20, 2005.

  1. bass_extremes


    Jul 9, 2005
    Hey fellow bass players I was wondering if I could get some help with audacity. I downloaded the program and installed it and I set it up useing the info on but when I plug my bass into my computer and play I get no sound. I running my bass straight into my computer I tried the mic jack and the line in(I think its line because im assuming the my speakers are in line out.) and then I go into the program and click microphone or line in and that white box. press record and nothing happens I cant get it to record. Can someone help me out with this? If it helps any I have a pc and im running windows xp.
  2. Alvaro Martín Gómez A.

    Alvaro Martín Gómez A. TalkBass' resident Bongo + cowbell player

    Well, I don't work with Audacity, but most of the times, those kind of problems happen because you haven't selected the proper recording source in your sound card. Double click on the little speaker you have in the tray (your screen's lower right corner). A mixer should appear, but this is the "playing" mixer. You need the "recording" mixer to fix this. In that window, go to Options > Properties. A "Properties" window appears with the name of your sound device. Select the second radio button "Recording". When you click on OK, the recording mixer will appear, and, most of the times, this only allows you to select one recording source at a time. Options vary according to the sound card, but try with "Line in" first. Anyway, try with each one until you get it to receive your bass' signal for recording.

    Just in case you don't have a speaker icon in your tray: Go to Start > Control Panel. Double click on "Sound And Audio Devices" (I suppose it appears like that in English. Mine is in Spanish). In the window that appears ("Properties of sound and audio devices" or something like that) you'll find several tabs. The first one is named "Volume" and there you'll see a tickable box named "Put a volume icon in system tray" (Or task bar... again, something similar). After OK, you should see the speaker icon.

    Hope this helps. Let me know if it worked or not.