1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

audere preamp problems: Cant seem to fix it!!!

Discussion in 'Pickups & Electronics [BG]' started by trjazzluva05, Oct 6, 2009.


  1. trjazzluva05

    trjazzluva05

    Jul 14, 2005
    Atlanta, GA
    I have an Audere preamp that I've used with Bartolini pickups on my jazz bass. I just recently bought another jazz bass and made that old one passive again. I put the preamp on my new jazz bass that has Fender Noiseless pickups but when I play it the poles make a loud popping noise that I can t fix.I went on the website and it intsructs to copper ground the poles underneath to stop it. I was just wondering if anyone else uses this preamp has this problem when used with pole pickups...its very disappointing because it makes my bass unusable with the preamp....
     
  2. it's probably not the preamp...it's your strings contacting the pole pieces...

    lower your pickups or get yourself a couple of solid cases and hide those pole pieces...
     
  3. Craig_S

    Craig_S Banned

    Oct 15, 2008
    Metro Detroit
    It sounds like the strings hitting the pickup poles, to me. Drop the pickups a bit and see if it still happens.

    EDIT: HA! You beat me to it!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.