Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

balanced out probelm in an ampeg svt!

Discussion in 'Amps and Cabs [BG]' started by terraplane, Jan 19, 2003.


  1. terraplane

    terraplane

    Oct 14, 2002
    Italy, Palermo
    I've got a v4-bh ampeg head. It's a 100W valve head. The preamp balanced out, hae not power regolation, and sometime the man at the mixer say " no more power" but in the stage I couldn't hear myself from my amp! I use a markbass solid state amplifier that have this regulation, so i can getall the power i want in the stage and give at the mixerman only the power he need. I want to buy a svt cl ampeg, but it have the same problem of the v4-bh. someone can tell me how to resolve this problem
     
  2. jondog

    jondog

    Mar 14, 2002
    NYC metro area
    Buy a DI box. Or tell the sound guy to provide one.
     
  3. terraplane

    terraplane

    Oct 14, 2002
    Italy, Palermo
    Sometime I used a DI box for the mixer, but the problem was that the DI signal was a flat signal of my bass, not the signal of my amplifier preamp; the DI go directly to the mixer from the bass, don't you think it's bad?. How can i put the svt tube signal in a di before the signal go to mixer?
    Thank you again
     
  4. jondog

    jondog

    Mar 14, 2002
    NYC metro area
    OK, maybe you could run the line out or fx send from your preamp into the DI box and then go from there to the mixer. My Behringer DI has up to 40 db of cut, so I never have trouble sending the board too much signal.