balanced XLR Input on Markbass Little Mark III

Discussion in 'Amps and Cabs [BG]' started by LouieV2, May 17, 2012.


  1. LouieV2

    LouieV2

    Jan 9, 2011
    Boston, MA
    I am trying to run my audio technica ATM350 through the balanced input on my little mark III, but I'm not getting any sound. The only reason I can think of is that perhaps the amp doesn't have phantom power to power the mic. Any ideas?
     
  2. bongomania

    bongomania Commercial User

    Oct 17, 2005
    PDX, OR
    owner, OVNIFX and OVNILabs
    That is correct, your mic needs phantom power and the amp does not provide it.
     
  3. LouieV2

    LouieV2

    Jan 9, 2011
    Boston, MA
    Thanks, I appreciate the help.
     
  4. The LMTube has a volume control and phantom power on the XLR in, FYI.
     
  5. LouieV2

    LouieV2

    Jan 9, 2011
    Boston, MA
    oh well...
    just tried out my other mics, they work perfectly thru the head. (dont require phantom power)

    I do have a seperate phantom power supply, so situation solved. Thanks guys
     
  6. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    Oct 26, 2021

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.