Bartolini preamp help

Discussion in 'Pickups & Electronics [BG]' started by pgnbstrd, Feb 27, 2003.

  1. I put a bartolini hr2.2 preamp in to a Warmoth dinky jazz body. since the warmoth was routed for three hole and my bart harness only had 2 knobs, i split the stack bass/treble pot into 2 seperate 50k pots. I conected everything the same as was from the pot i was removing. I wired this harness up to a pair of 9j bartoling jazz pups.. Here's the problem, I have no tone control what so ever. Even bigger stumper, if i remove the battery, everything works just the same as if it's conected.Is there a trick I just don't know about? I've been to Bartolini's site, and i have everything wired up the same(minus the blend pot), but i have no treble control, or bass for that matter, but noticible there is no high end at all.
    Any sugestions or help would be greatly usefull.
  2. rojo412

    rojo412 MARK IT ZERO! Supporting Member

    Feb 26, 2000
    Cleveland, OH.
    Sometimes, it's a mixup with the wiring and the best ting to do it pull it apart and rewire it.

    Other times, if you take out or change a control, you have to wire it differently.

    Do you have a pic of the cavity?
  3. this could be the clue....grounds for the current may not be being made by swapping out the stack pot to two separate ones.
    the advice to go back and check with original wiring set up is the most sound.
    perhaps there is a common ground with the stack pot which is not being kept on separate pots.?
    hope you get it resolved...i think the answer will be simple.
  4. wulf


    Apr 11, 2002
    Oxford, UK
    If you've got three holes available, why not go for a volume / pickup blend / stacked tone controls lineup? I'm surprised there isn't some kind of blend option (unless the Barts expect you to blend before feeding into the tone and volume options?).