Bass can't be heard over original track in recording YouTube covers...

Discussion in 'Recordings [BG]' started by Samboat, Jul 6, 2019.


  1. Samboat

    Samboat

    Feb 2, 2018
    Houston
    I've had a YouTube channel recording bass covers for a little while now and ever since the start I've had some audio issues that I haven't been able to fix. I can't ever get the bass to be heard over the original track consistently and often run into clipping.

    How do you recommend that I fix this?

    For example, TJH3113, coversolutions, Masuka Dotti, Davie504, Paul Del Bello, etc. all have bass sounds that you can hear well with crappy laptop speakers, but also still sound good through fairly decent speakers.

    I'm going from my bass into my Sansamp which dual outputs to my Rumble 500 head and to my Focusrite 2i2, and then the head goes into the 2i2 as well. I have also tried various combinations of head/sansamp/interface including adding in an SM57 and having only one channel in on the interface.

    Thank you for you time :)
     
  2. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    Jul 28, 2021

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.