bass, no sound

Discussion in 'Pickups & Electronics [BG]' started by lambrostoufexis, May 21, 2017.


Tags:
  1. lambrostoufexis

    lambrostoufexis Commercial User

    May 21, 2017
    So i have a bass, worked fine before some months, but now when i plug the jack full-way in the bass(into the amp) there is no sound coming from it. But strangely when i plug the jack half-way in it there is sound coming from the amp.I know the problem is not cable(jack) neither on the amp because i also play the guitar and the sound is just fine even when the jack is full way in. Please help Suggest solutions...
     
    Last edited: May 22, 2017
  2. Bim1959

    Bim1959

    Apr 15, 2009
    Naples Florida
    Sales and electronic tech/piano tech: England Music Center - Clinton IA - now closed
    Which bass? Brand and model would greatly help us out in figuring out your problem.
     
  3. flojob

    flojob Gold Supporting Member

    Oct 15, 2011
    Are you saying the out put jack on your bass only makes sound if its plugged half way in? If so, look at the wiring inside your bass. Perhaps faulty solder on your hot or ground is causing problems if the cable is touching them when plugged all the way in
     
  4. lambrostoufexis

    lambrostoufexis Commercial User

    May 21, 2017
    Ok guys i fixed it.When the jack entered all way in it didnt make contact with the solder.I fixed it.Thanks anyway
     
  5. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    May 28, 2022

Share This Page