Bass not sounding full.

Discussion in 'Basses [BG]' started by KrazzyJoe, Oct 15, 2003.

  1. KrazzyJoe


    Jul 31, 2003
    I came home from school today. I plug in my five string and it just doesnt make much noise, it makes a bit...but even when the volume is all the way up it makes hardly any. So I make sure it is not the amp by plugging in the four string, which works fine. I have EMG-HZ pickups on the five string, it is an ESP.
  2. Aren't all EMG's active? Do you have a dead battery?
  3. pop it open and make sure everything is connected as far as pups to pots and stuff like that goes. hope it's nothing serious. good luck! :bassist:
  4. KrazzyJoe


    Jul 31, 2003
    They are active, and I thought it may be the battery, but I don't know much about this whole active pickup thing...this is only my second bass. So, that is probably it, will get a new battery soon.
  5. BoiNtC


    Nov 25, 2002
    NYC, USA
    Yea, thats a good idea try changing the battery first, only 3 dollars and might be the answer to all your problems :p
  6. fourstringdrums

    fourstringdrums Decidedly Indecisive Supporting Member

    Oct 20, 2002
    San Antonio
    Triple ditto on the battery. Make sure you don't leave your bass plugged in when you're not playing it. You can suck the life out of a battery rather quickly that way.
  7. sambass


    Apr 15, 2003
    take out the battery and put it on your tounge. if it doesnt taste really bitter/wierd then change the thing.

    i guess that would be a quadrouple ditto eh?