BL Little Mark 250 - No Power Amp Out

Discussion in 'Amps and Cabs [BG]' started by Powdermex, Jul 16, 2019.


  1. Powdermex

    Powdermex

    Jan 15, 2013
    Hi all,

    tl;dr Power amp output is apparently protecting itself.

    I've owned a Blackline Little Mark 250 for a little over 3 years, and mostly used it as a preamp, except from time to time when I would connect it to whatever cabinet was in the venue I was playing in (always making sure there was no impedance mismatc)

    Recently I bought a Traveler 102P, and found out that the little mark is delivering no sound through the speaker outputs. I know it's the amp because I've checked every other gear and cable in the setup, and tried with a different head.

    The behavior of the little mark is that it outputs no sound through the speaker while it is powered on, however, when the switch is moved to power off the head, there is sound for a fraction of second while the head is powering off (until light indicator completely turns off). This leads me to think that the power amp is OK, and the problem is some kind of safety circuit (maybe impedance mismatch, even though there isn't actually one).

    Last time I used the amp output, the little mark worked correctly through the whole gig with a GK cabinet.

    Any thoughts on what could be causing this? I reside in Mexico, where shipping and diagnose fees to the authorized repair center cost almost as much as the amp itself. I've been wanting to have a local repairman take a look at it, but wanted to hear your opinion first to make sure I'm not being ripped off.

    Thanks guys,
     
  2. agedhorse

    agedhorse Supporting Member Commercial User

    Feb 12, 2006
    Davis, CA (USA)
    Development Engineer-Mesa Boogie, Development Engineer-Genzler (pedals), Product Support-Genz Benz
    I think you will have a better resolution by using a service tech who is experienced with MarkBass.
     
  3. Powdermex

    Powdermex

    Jan 15, 2013
    Yeah, that's what I figured. I guess I'll end up waiting till I get back to the US to have it repaired. Thanks
     
    agedhorse likes this.
  4. Albull84

    Albull84

    Jul 15, 2020
    Hey mate, did you find a simple solution to this? I'm having the exact same issue
     
  5. Primary

    Primary TB Assistant

    Here are some related products that TB members are talking about. Clicking on a product will take you to TB’s partner, Primary, where you can find links to TB discussions about these products.

     
    Jun 22, 2021

Share This Page