Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Both volume pots open = bad tone/weak output??

Discussion in 'Basses [BG]' started by soulbrother, May 17, 2002.


  1. Hi all,

    I have an Ibanez Black Eagle jazzbass clone with a problemo. Some guy replaced one volume pot and after that I noticed a strange thing. When I set both volume pots on "wide open" there is a noticable decrease of volume and the sound gets very thin! When I turn one pot a bit down (doesn't matter which one, as long as the other stays fully open), the volume & sound comes back. The guy says it's normal but I own several jazzbasses and none of my other basses has this particular thing. I really like the sound of the 2 pups full open (nice slap tone) What should I do?

    Thanks, Werner Douwes, Netherlands.
     
  2. Paul A

    Paul A

    Dec 13, 1999
    Hertfordshire U.K!
    Sounds like "Out of Phase" pickups to me.
    Try reversing the wires from one of the pickups to the pot.
     
  3. jasonbraatz

    jasonbraatz

    Oct 18, 2000
    Oakland, CA
    DING! DING! DING! we have a winner!
     
  4. yeah and don't forget to put a light capacitor serial in line with the wire that goes from volume pot 1 to volume pot 2.. i've noticed that helps a little too
     
  5. Selta

    Selta

    Feb 6, 2002
    Pacific Northwet
    Total fanboi of: Fractal Audio, AudiKinesis Cabs, Dingwall basses
    What excatly does "out of phase" mean?