1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Can anyone help me fix this problem involving a loop pedal and an A/B box?

Discussion in 'Effects [BG]' started by PinkFloyd76767, Oct 13, 2005.


  1. Hello,

    I have an issue involving a loop pedal and an A/B Box.

    My setup includes two amps, Amp A runs effect free minus a loop pedal, and Amp B has all my pedals (delay, distortion, fuzz, etc...).

    My problem is when I use the loop pedal (Boss Loop Pedal) to loop something through Amp B and then turn the distortion or fuzz on Amp A to solo or whatnot the loop starts playing through the distortion Amp A distorted, aswell as Amp B clean. I just want it to run on Amp B clean. I assume that when I use the loop pedal and run Amp A clean it still runs through but the volume just isn't loud enough to notice so when I turn on the distortion it becomes loud enough to hear.

    Does anyone know how to fix this so when I use the looper pedal it'll stay only on Amp B and not leak over to Amp A?


    Thanks,
    Luis

    P.S. Sorry if it's confusing. If you need any clarifying please just ask.
     
  2. bassman314

    bassman314 I seem to be a verb, an evolutionary process...

    Mar 13, 2005
    Bay Area, CA
    uhm.. If I understand correctly, this should fix the issue:

    Bass-->A/B

    A-->Effects-->Dirty Amp

    B-->Loopstation-->Clean Amp

    If that is your current set-up, then it is quite likely that your A/B pedal is having issues of some kind or another.

    what kind of A/B Pedal is it?