Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Carvin Pickups Problems

Discussion in 'Pickups & Electronics [BG]' started by j3b3r, Sep 26, 2003.


  1. j3b3r

    j3b3r

    Aug 19, 2000
    I have installed the J99 And HB pickups with Active circuit into my Basskit. I followed all the instructions. But something wrong with the sound. If I turned both pickups on, the output is very low, and the low frequency is attenuated. No matter if the humbucker pickup set into humbucker mode or single coil mode.

    I can’t find any instruction related to connecting HB pickups with active circuit, I know HB has black wire hot output, while J99 has red wire hot output. So, I soldered the HB pickup black wire to active circuit with B (black) sign, while the red and the white wires soldered to coil switch, and the green and shield wires soldered to active circuit with S sign (shield) and to ground.
    So, I didn’t soldered any wire to R sign (red) in active circuit. Is that the correct way or not ?? Could it be the problem that caused the low output when both pickups turn on ???

    Thanks
     
  2. Richard Lindsey

    Richard Lindsey

    Mar 25, 2000
    Metro NYC
    Maybe you have wired the pickups out of phase with each other. That's what the symptoms sound like to me, though I could be wrong.

    To really get the answer, you should contact Carvin directly. Go to www.carvin.com, and look for a link to returns & repairs.