Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Carvin R600 and R100 owners!

Discussion in 'Amps and Cabs [BG]' started by funkmuffin, Sep 9, 2004.


  1. funkmuffin

    funkmuffin

    Aug 18, 2004
    Akron, Ohio
    I need a little input -- my R600 (in the Cyclops combo) is acting a little strange. With the knobs for the compressor turned all the way off, I'm still hearing compression, and the compressor's LED is going on and off in conjunction with what I'm hearing.

    I'm using my active basses through the active input, with the input gain just past center, as I can't get a peak even all the way up, so I just put it where it sounds best. In other words, I'm not overloading the input circuit, so I don't think that's the cause.

    I called Carvin, and they didn't seem to think that it should do this, and suggested I send the head in "to have it looked over", but I wasn't really impressed with the guy I talked to on the phone, and got the feeling that this was just a standard response to something he didn't have an easy response to.

    Does your's do this? Is the compression circuit just always on? Its not a huge deal, as the affect on my sound is negligible when the whole band is playing, and I'm only concerned cause a basically new amp should act weird like this...
     
  2. Dan1099

    Dan1099 Dumbing My Process Down

    Aug 7, 2004
    Michigan
    If you arent peaking at all, try running through the passive input. If you cant get any peaks at all out of it, you arent providing enough signal. I run my active jazz through the passive input all the time. Turn up the gain til it peaks only when you attack hard. I doubt that will solve your compression problem, but it might make you sound better in general. The correct amount of gain definitely thickens your sound up.
     
  3. funkmuffin

    funkmuffin

    Aug 18, 2004
    Akron, Ohio
    Thanks, whatsinaname -- Didn't even know they had a forums site. Turns out there are several others with the same problem, with an active thread at the top of the list....

    I didn't get any help from Carvin, and that's what all the Carvin-heads on the forum suggested...

    oh well, I guess I'll find out what they have to offer.
     
  4. mgood

    mgood

    Sep 29, 2001
    Levelland, Texas
    I'm not sure what kind of help you're looking for. Our service guy said, "send it in." But you don't want to send it in.
    What can we do for you?
    We'd much rather have a happy customer than just say, "we got your money so :spit: "
    But we can't fix it over the phone.