Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

CD burning problems in wavelab4?

Discussion in 'Recording Gear and Equipment [BG]' started by pedullaphile, Aug 25, 2002.


  1. On the Cubase bulletin board there seems to be a somewhat hostile discussion about problems some people are having with this.

    I have not tried to burn a cd yet (my system had issues but are fixed now) but am wondering if anybody had any details on what the problems were.

    I asked there and got a typical some people are experiencing this problem answer from PG (I am guessing a steinberg employee).

    I am just curious as my CDR is on the list. There is some mention of conflicts with Roxio before a certain version and such.

    I would like to head off problems before they start.

    any info would be helpful (well excluding incorrect info, :) )

    thanks
     
  2. JMX

    JMX Vorsprung durch Technik

    Sep 4, 2000
    Cologne, Germany
    I haven't experienced any problems (TEAC-58S burner), but I always make sure I have ASPI drivers installed. You can get them from the Adaptec website, they work even when you don't have SCSI.
     
  3. well, upgraded to 4.0e and it worked without a glitch.................fortunately