Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Chat under OSX 10.2 and Safari

Discussion in 'Bug Reports' started by hanales, Aug 12, 2003.


  1. hanales

    hanales

    Jul 12, 2003
    Youngstown, OH
    Seems not to work. I get to the sign in screen, then it hangs forever.
    Also, where you type your messages is extremely tiny, as in the width is scrunched up.

    thanks,
    marc
     
  2. Wrong Robot

    Wrong Robot Guest

    Apr 8, 2002
    Yes, I have had similar problems.

    I don't use safari at all, I just d/led it again today to see if I could maybe like it, but sorry apple you really failed me with this one.

    I use camino, and while it also has the same problems you speak of works well for everything else.

    But, OmniWeb, should work fine in all respects,(it works for me) which is kind of surprising since it uses the same core as safari, but omni lacks tabbed browsing, so I don't know how much it means to you that you would make a swithc.

    camino is my browser of choice, but Omni is my browser of compatibility.
     
  3. hanales

    hanales

    Jul 12, 2003
    Youngstown, OH
    Actually I use this machine rarely (It's my wifes)
    How is omniweb speedwise compared to safari?


    I'm ashamed to admit I'm a dirty PC user ;)

    --marc
     
  4. Wrong Robot

    Wrong Robot Guest

    Apr 8, 2002
    Well, Omni is just as fast, so is camino. I mean, if there is a difference it's really unnoticable.

    Personally, I think Omniweb would be the perfect browser if it had tabs, without them, it's just so...imperfect.

    nothing wrong with using PCs :p macs are just better ;):D