Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Computer Guru Help Please!!!!

Discussion in 'Off Topic [BG]' started by ldiezman, Sep 13, 2003.


  1. ldiezman

    ldiezman

    Jul 11, 2001
    Nashville
    Allright fellas here is my delima. Ever since I have moved into my new apartment, I am unable to send or receive files with AIM.... I am not exactly sure Whats going on. Any thoughts on whats goin on? I don't think I should be behind a firewall... but I could be wrong... is there any way to change my firewall settings if I am???

    Thanks,

    Jim
     
  2. JMX

    JMX Vorsprung durch Technik

    Sep 4, 2000
    Cologne, Germany
    Go Control Center -> Network settings [?] -> right-click the icon for your Inet connection -> properties -> Advanced -> uncheck the firewall setting

    All this assuming you use XP.

    Hope this helps.
     
  3. ldiezman

    ldiezman

    Jul 11, 2001
    Nashville
    The Firewall setting was not checked.... I can download files from the internet no problem... but I can't send or receive using AIM...
     
  4. miccheck1516

    miccheck1516 Guest

    Feb 15, 2003
    Ireland
    can you use kazaa direct connect or any other file sharing programs?
     
  5. ldiezman

    ldiezman

    Jul 11, 2001
    Nashville
    yes... I have no problems using any file sharing program... but I was trying to send a file to someone yesterday through AIM... and I was unable to do so...
     
  6. miccheck1516

    miccheck1516 Guest

    Feb 15, 2003
    Ireland
    aright go into preferances and down to file transfer, in teh port number box put 80 and see if you can send......
     
  7. ldiezman

    ldiezman

    Jul 11, 2001
    Nashville
    Nope.. nothing has worked so far... this is getting frustrating
     
  8. Does the person your trying to send/recieve to/from have their firewall on?
     
  9. or are they using Trillian or anything besides AIM?

    me and my friend have this prob sometimes because we are using different programs, so when she wants to send me a picture or something i have to get on aim for it to work


    also make sure that person has the option to allow sending/recieving files on as well. ive seen this one before too.
     
  10. Pako

    Pako Are we having fun yet?

    Jul 31, 2002
    USA, Montana
    Are you using a Router? Linksys, SOHO Watchguard, ect...type of Box to connect your broadband?

    You need to establish TCP/UDP port forwarding to the IP address that the router has established/assigned to your computer assuming that you would have DHCP enabled, you might even need to setup a DMZ in some instances.

    Can you tell us a little more about your current setup? What hardware do you have?
     
  11. ldiezman

    ldiezman

    Jul 11, 2001
    Nashville
    yeah I have a linksys 4-port router and a Toshiba Hub... but Thats really all I know about it...
     
  12. ooooooh, i see


    in that case go into your broadband configuration utility (i access mine through my browser) and find where it lets you turn on "IP Passthrough"

    i had to do this to be able to host online games and i guess it let me share files in the process. good luck :)
     
  13. Pako

    Pako Are we having fun yet?

    Jul 31, 2002
    USA, Montana
    Ahh...there you go.

    Goto: 192.168.1.1 which is Linksys' defualt IP to access your router. It's been a long time since I've had a linksys, but click on "Advanced", then "IP Forwarding".

    You will now need to determine your IP address of your computer. This process is different depending on which OS you are operating. Start->Run and type "winipcfg" or "command" to get to a command prompt and type "ipconfig /all" .

    Once you know your Ip address (which should be like 192.168.1.100-254) then you will be able to map that IP address and forward it on TCP and UDP ports 6901& 6891-6900. This will insure a proper tunnel through your Linksys Firewall.

    Save your changes...

    You might also find this useful:
    http://support.microsoft.com/default.aspx?scid=kb;EN-US;q278887

    Hope this helps.
     
  14. The issue here is that your Linksys router has a built in firewall. By default, these boxes are programmed to allow any connection initiated outbound (from your computer) to access any machine on the internet, while they block any connection initiated inbound from the internet - this is not to say that you can't download files - when you download off the internet, for example, your computer initiates the connection, while, on AIM, the other computer initiates the transfer connection.

    Pako has the right idea - you need to forward the ports that AIM uses to your machine behind the firewall.

    Check out the manual for your Linksys router, or, perhaps, type into a gool search "linksys aim ports" - if you'd like more help, let us know!

    --jeff
     
  15. Pako

    Pako Are we having fun yet?

    Jul 31, 2002
    USA, Montana
    Oh man, my bad... Yeah those port numbers I gave you are for Microsofts Instant Messenger. Sorry I misread your original post. AOL Instant Messenger uses different port numbers than MS-Instant Messenger.

    This link will provide you a known list of common port numbers:
    http://www.chebucto.ns.ca/~rakerman/port-table.html

    I'm sure there are better lists, but this is just what google brought up real quick.