1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

computer people i need help

Discussion in 'Off Topic [BG]' started by shanmag, Apr 2, 2006.


  1. shanmag

    shanmag

    Jul 27, 2005
    whenever i try to open a page that is in .pdf format, it will come up with this message

    "The page cannot be displayed
    The page you are looking for is currently unavailable. The Web site might be experiencing technical difficulties, or you may need to adjust your browser settings.... etc etc"

    i have adobe, so why wont it open the pdf pages?

    and its not just 1 website that does this, every website that has something in pdf does this

    thanx for any help
     
  2. DigMe

    DigMe

    Aug 10, 2002
    Waco, TX
    Could possibly be a firewall or webfilter issue. If you have either of those see if you can play around with settings for viewing files or which programs are allowed to use the internet. If adobe is not allowed net access somehow then you might get such a message.

    bc
     
  3. MJ5150

    MJ5150 Moderator Staff Member Supporting Member

    Apr 12, 2001
    Olympia, WA
    I'm thinking along the same lines as Brad right now. You must have something disabled. Figuring it out can be a slow and tedious task. To do a quick check, turn off your firewall, and loosen up all your security settings and try to hit one of those pages real quick.

    -Mike
     
  4. kserg

    kserg

    Feb 20, 2004
    San Jose, CA
    Have you tried "save as"?
     
  5. shanmag

    shanmag

    Jul 27, 2005
    ok thanx for your help, but how do i turn off my firewall?

    ive tried "save as" and it works, but for uni i need the pdf page to open in IE so i can print tut questions/answers because it wont let me "save as"
     
  6. kserg

    kserg

    Feb 20, 2004
    San Jose, CA
    I take it you have XP?

    Go into control panel, open icon saying "Windows firewall" open it and turn it off. Try then and see if that helps.

    If you are not in classical mode in your control panel and have the "category mode" then go into "Network and Internet Connections" and then "windows firewall".

    Unless you have other firewalls like router or college firewall or software firewall.
     
  7. MJ5150

    MJ5150 Moderator Staff Member Supporting Member

    Apr 12, 2001
    Olympia, WA
    If that's the case, you're going to be up all night helping this guy Serg. But, you stay up all night anyway, so now you have something to do. :D

    -Mike
     
  8. Turock

    Turock Supporting Member

    Apr 30, 2000
    Melnibone
    You can try this:
    Open a PDF file then go to Edit > Preferences > Internet.
    The box for "display PDF in browser" should have a check.
     
  9. kserg

    kserg

    Feb 20, 2004
    San Jose, CA
    Lies, i do have something todo at night:

    I do what this guy does.

    http://www.wimp.com/qvc/


    Its the only time i have alone with my new dell.
     
  10. DigMe

    DigMe

    Aug 10, 2002
    Waco, TX
    New Dell? Was that your parting gift from jail?

    bc
     
  11. Do you have more than one partition on your hard drive?

    That was my problem, I had put windows on one partition and all other applications including Adobe on another partition, and for some reason it wouldn't open pdf's until I downloaded Adobe on the same partition Window's is on.
     
  12. d8g3jdh

    d8g3jdh Guest

    Aug 9, 2005
    BaZing!
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.