Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Computer question

Discussion in 'Off Topic [BG]' started by LiquidMidnight, Sep 18, 2003.


  1. LiquidMidnight

    LiquidMidnight

    Dec 25, 2000
    I setup my machine to dual boot Win XP and Win 98 but the bootloader is giving me 0 seconds to make my choice at start up. I was wondering how to change this. I remember NT had a special file that would let you alter the clock but I forget what it was.

    Thanks :)
     
  2. in XP you can adjust it in 'system settings',

    but there is also a file on the C: drive that's called boot.ini

    [boot loader]
    timeout=30
    default=multi(0)disk(0)rdisk(0)partition(1)\WINDOWS
    [operating systems]
    multi(0)disk(0)rdisk(0)partition(1)\WINDOWS="Microsoft Windows XP Professional" /fastdetect

    change the timeout to something else.

    btw, that file is both hidden and a system file so you have to change folder options to be able to view it.

    so pressing the windows key + pause|break and going into 'advanced' and then 'startup and recovery', might be easier... :)
     
  3. LiquidMidnight

    LiquidMidnight

    Dec 25, 2000
    Many Thank yous. :)

    I thought it was in the boot.ini, but I forgot it has a hidden file.