Discussion in 'Bug Reports' started by MJB, Apr 12, 2002.

  1. MJB


    Mar 17, 2000
    Since the upgrade I have to log in every time. I have the "cookie" feature enabled.
  2. paul

    paul Staff Member Founder Administrator

    Jul 20, 2000

    Several other users have reported the same problem since the upgrade. Clearing out old cookies has solved the problem in every case. In IE, just go to Tools -> Internet Options, then hit "Delete cookies". If you don't want to wipe all your cookies, you can search your cookie folder for any TalkBass cookies and delete them individually.

    Once that's done, you'll have to log in of course, but you should stay logged in. Let me know if this works -
  3. MJB


    Mar 17, 2000
    Thanks Paul, that took care of it, I'm cookied again!

    BTW I'm running Netscape so I just deleted the old talkbass cookies from Windows explorer.