Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

crybaby white wah help!!!

Discussion in 'Effects [BG]' started by funkfish, Sep 2, 2002.


  1. funkfish

    funkfish Guest

    Jun 20, 2002
    U.S., Princeton, NJ
    i dont know what happened

    i havent used it in a while and when i picked it up and plugged it in to use it, it doesnt work. it bypasses, but when you press down it just goes silent instead of wahing like normal...

    i tried 5 9v batteries and all the same.

    even one i just bought.

    **** on a stick tell me whats goin on?!??!?!
     
  2. This has been happening to 6 people that i know of now, including my self. My guess is that there is a ****load of faulties out there, or Dunlop is just getting sloppy
     
  3. funkfish

    funkfish Guest

    Jun 20, 2002
    U.S., Princeton, NJ
    so what do i do?? has anyone tried to fix one?
     
  4. Paul A

    Paul A

    Dec 13, 1999
    Hertfordshire U.K!
    Is it acting like a "Volume" pedal i.e. sound going up/down when you rock the pedal?
    If so it's most likely that the inductor is shot (From being dropped perhaps?)
    ... The inductor can be found near the center of the pc-board and is the largest component on the board (except for the input and output jack on later revisions). You can determine if the inductor is bad by measuring the resistance across the 33Kohm resistor (orange orange gold); if you measure 100 ohm or higher, the inductor is definitely dead.
     
  5. DanGouge

    DanGouge

    May 25, 2000
    Canada!
    OK I don't want to make you feel stupid or anything... But have you checked the small volume knob on the side of the pedal to make sure it wasn't turned down?

    Just a thought....
     
  6. funkfish

    funkfish Guest

    Jun 20, 2002
    U.S., Princeton, NJ
    it doesnt act like a volume pedal. well in a sence it does, but all it does is when its up it bypasses naturally, but when pressed down, everything goes off and there is no sound.





    yes, i checked the volume knob
     
  7. DanGouge

    DanGouge

    May 25, 2000
    Canada!
    I figured you would have, just never hurts to be sure...