1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Defective string???

Discussion in 'Strings [BG]' started by Jim11895, May 11, 2010.


  1. Jim11895

    Jim11895

    Dec 10, 2009
    Atlanta
    I need some opinions please. I just put a set of LaBella Deep Talkin stainless flatwounds on my Modulus Flea 5. They sound GREAT, except for the D-string. The other strings sound deep, round, and warm. But the D-string sounds twangy and if you let it ring, the sound wavers or oscillates, as if somehow 2 different notes were being struck at the same time. Anyone ever encounter this before?

    I did check the guage of the string with a micometer, and it was correct, and visually the string appears to be normal. I never had this issue with all the other different sets of strings that I've used. This is my first set of LaBella's. Could I have a bum string?

    Thoughts?
     
  2. IdealWay

    IdealWay

    Oct 18, 2006
    Asheville, NC
    It certainly could be a faulty string, this has been known to happen. Did the D-string show the same symptoms with your previous set? I'd contact LaBella and try to get a free replacement, sometimes companies will just send a whole set.
     

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.