1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Did I do this right?

Discussion in 'Amps and Cabs [BG]' started by Dano59, Apr 3, 2009.


  1. OK, I finally got my 4X10 and 1X15 Hartke cabs and my 3 space rack with an original GK 400RB and a nice rack tuner. Picked up a couple 6 foot speaker cables today so I am not using a couple 25 foot PA speaker anymore but wondering if I got the tuner in the mix the right way.
    I first used the front input on the tuner from the bass and fed the amp return from the main out of the tuner but there seamed to be a bit of an attenuation so I changed it to plugging into the amp input with the bass and ran the send from the amp to the rear input of the tuner and then the main out of the tuner to the return of the amp. No attenuation and the mute function on the tuner cuts the feed to the amp when selected.
    Is this the normal setup? I assume the send/return on the amp is actually from effects but I don't use any and figured since it is still low level signal it should be ok but better to ask and be sure than fry the rig right!!!

    Thanks
    :cool:

    Buy the way, now that I am all set up why do I keep eying the newer models I wonder?? My rig sounds great and I am just learning but the newer GK amps, even the 400RB III is much cooler looking.
    It will never end will it?
     
  2. anderbass

    anderbass

    Dec 20, 2005
    Phoenix. Az.
    If you were going Bass > tuner > amp fx-return, you were bypassing your GK's preamp section connected this way. (fx-return goes directly to the poweramp section) This wouldnt hurt anything but I'd imagine it was allot quieter.

    That should work just fine, You could also connect your Bass through the tuner and into the amps regular front input.
     

Share This Page