1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  

Digitech BASS SYNTH WAH only works when engaged

Discussion in 'Effects [BG]' started by Eric Anderson, Jul 16, 2019.


  1. Eric Anderson

    Eric Anderson

    Dec 21, 2017
    I have a used Digitech BASS SYNTH WAH pedal that was an old hand me down from our rehearsal studio over the last 8 years or so. I recently found a great use for it in one of our songs and when the pedal is engaged it sounds great.

    However, it will not pass a signal when it is off. Does anyone know if I'm doing something wrong, or if there is a fix?

    THanks,
     
  2. Adamixoye

    Adamixoye A PT Pro is cool for worship, right?

    Apr 9, 2012
    Occasional Beta Tester for Confusion Studios, Singular Sound, and Source Audio
    Double check which output you are using, I think one output is the effected signal only and I believe would operate in the way that you describe.
     
  3. JimmyM

    JimmyM Supporting Member

    Apr 11, 2005
    Apopka, FL
    Endorsing: Ampeg Amps, EMG Pickups
    Exactly right.
     
    Bassmike62 and bassbrad like this.
  4. Yerp, it's a mistake I make every doggone time
     
    Bassmike62 and Zbysek like this.
  5. Eric Anderson

    Eric Anderson

    Dec 21, 2017
    THanks! That worked. Duh
     
    bassbrad likes this.

Share This Page

  1. This site uses cookies to help personalise content, tailor your experience and to keep you logged in if you register.
    By continuing to use this site, you are consenting to our use of cookies.