1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)
  2. Because Photobucket has chosen to in effect "take down" everyone's photos (unless you pay them), we have extended post edit time in the Luthier's Corner to UNLIMITED.  If you used photobucket and happen to still have your images of builds, you can go back and fix as many of your posts as far back as you wish.

    Note that TalkBass will host unlimited attachments for you, all the time, for free ;)  Just hit that "Upload a File" button.  You are also free to use our Media Gallery if you want a place to create albums, organize photos, etc :)

electics problem, can any one help???

Discussion in 'Luthier's Corner' started by scoobycanoes, Aug 21, 2005.


  1. scoobycanoes

    scoobycanoes

    Aug 21, 2005
    :meh: I have just been bought a bass (westfield, made in china (fender jazz copy)), after a five year lay-off due to moving house/area/job etc. Really keen to get playing again, but on getting it home it doesn't work through my amp. I have tried various lead experiments (which has included using different guitars etc) so I know that my leads/amp are sound and working, I have also had the "guts" out of the bass and cannot see any wiring probs. So why wont the ******* thing work!!! If anyone can help, I would be sooo gratefull, so would my six month old son, who is used to acoustic six strings but had never seen a bass and is wondering what noise is makes!!

    Keep it low

    scoob :hyper:
     
  2. Geoff St. Germaine

    Geoff St. Germaine Commercial User

    Do you have any pictures? What is the setup of the bass (ie vol/vol/tone, etc.)? Have you checked what you have against a correct wiring diagram for your setup?

    You haven't given enough information for us to be able to give any help.