Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

electronics problem

Discussion in 'Basses [BG]' started by dirk, Aug 23, 2000.


  1. dirk

    dirk

    Apr 6, 2000
    Memphis, TN
    I've my Dean Edge Q4 for a couple of weeks, and I've noticed a slight problem. When I solo the bridge pickup it tends to make a distorted sound while I'm turning the neck pickup nob. Today when I soloed the bridge pickup I couldn't get it to make a sound. I had to wiggle the nobs around to get it to play. I'm thinking there may be a short in a wire or something. Anyone else experience these kind of problems? Any suggestions?
    Thanks,
    Dirk
     
  2. Blackbird

    Blackbird Moderator Staff Member Supporting Member

    Mar 18, 2000
    California
    If the bass is active, try a fresh battery.

    Will C.:cool:
     
  3. Luis Fabara

    Luis Fabara

    Aug 13, 2000
    Ecuador (South America)
    Audio Pro - Ecuador
    You have a damaged pot.
    That's not a wrong wiring, It is faulty parts, and that one is the pot(the balancer pot)
     
  4. White_Knight

    White_Knight

    Mar 19, 2000
    USA
    Yes indeed, try a fresh battery. If that's not the problem, then take a screwdriver and carefully open up the cover plate (or pickguard, wichever it may be) and check for loose or shorted wires. Correct any problems as necessary. If you still don't see the problem then maybe it's time to take it into the shop. At any rate, that's the best advice that I have to offer. Good luck.
     
  5. If it's a crackling sound, try using contact spray on the pot, or have it replaced (at no cost of course, it should be a warranty issue).