Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

EMGs stopped working

Discussion in 'Pickups & Electronics [BG]' started by heymrbassman, Oct 29, 2003.


  1. Hi

    My bass got a knock a few months ago which bent the neck pu volume pot. I thought I'd fixed it but now the bridge pu will only work when the neck pu is on. It won't work by itself no matter what I do with tone or fiddlin' with cables

    I changed the battery and had a look inside. Everything is connected OK as far as I can tell. No loose wires. The bass was professionally wired when I got it and I have not changed a thing

    Hopefully its something simple?

    Fender Squire Jazz with two EMG single coil pu s
    Orange with turtle scratch plate (Urg!)
    Three pots. 2 vol 1 tone.
    1 9V cell for power - lasts forever!

    Tone works OK. No hum present. No crackles when I wiggle the inner cables or the cable to the amp.

    Thanks in advance
     
  2. David Wilson

    David Wilson Administrator Staff Member Administrator Supporting Member

    Oct 14, 2002
    Lower Westchester, NY
    Does the neck pup have to have volume full on for the bridge pup to work, or will it work if the neck pup is somewhere between 1 and 100% volume?
     
  3. It doesn't have to be on 100%. I checked it just now and the bridge pu works as long as the neck pu is turned up a bit.
     
  4. David Wilson

    David Wilson Administrator Staff Member Administrator Supporting Member

    Oct 14, 2002
    Lower Westchester, NY
    hmmm very odd. It sounds almost like the circuit is getting interrupted when the neck pup is at 0 i.e. when 100% of signal is going to ground. If the pot shaft got knocked around, maybe it messed with the internal wiper operations.

    Also - I'm sure you've done this, but check both pots to make sure none of the lugs are touching. And also that none of the wires are touching other wires or lugs. i.e. the pup wire braid should be grounded to back of volume pot, white wire inside braid goes to volume pot lug.

    If you're certain it was just the neck pot that got bumped, and any of the checks above don't turn up anything, then get the neck volume pot replaced. You should be able to get another 25K volume pot easily, and if you can't solder it yourself a pro should be able to do it for you in under 20 minutes.
     
  5. Thanks for the advice