Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

EnvelopeFilter Problem

Discussion in 'Ask Michael Dimin' started by danqi, Jan 26, 2002.


  1. danqi

    danqi

    May 21, 2001
    Germany
    Hi Mike,

    I have read somewhere that you use the EBS Bass IQ. I just got mine and do not have much experience with it.
    I thought maybe you could help me out since you surely know more about it.
    Whenever I attack the strings a little harder in the "up" or the "hi-Q" mode it sounds like the filter can not handle the signal anymore and distortes the sound. This happens especially easily when I switch to the bridge pickup. If I attack any softer the wah effect is not audible any more.
    Do you think my BassIQ is damaged?
     
  2. Mike Dimin

    Mike Dimin

    Dec 11, 1999
    Clinician: EA, Zon, Boomerang, TI. Author "The Art of Solo Bass"
    I have not had that problem, therefore I am at a bit of a loss to help. If your bass is active, I would make sure that both the bass and the Bass IQ have fresh batteries. I would also experiment freely with the Threshold and Attack knobs. I have found that subtle changes in the settings really effect the sound a great deal. I have my threshold "straight up" and my Attack set to around 11 o'clock. From there I move it VERY little. Good luck and let me know how things work out.

    Mike
     
  3. danqi

    danqi

    May 21, 2001
    Germany
    Thanks for your advice, I exchanged the batteries and the BassIQ responds a little better now. Unfortunately the problem is still there.
    Probably the BassIQ just does not work well with my bass. Maybe I will try to return it and order a Q-Tron instead.