"Factory refurbished" amps?

Discussion in 'Amps and Cabs [BG]' started by Brock385, May 13, 2001.

  1. Brock385


    Nov 5, 2000
    What does this mean? I see this for the Ampeg B-2R heads at BassNW.
  2. oo0o00o0oo


    Apr 30, 2000
    I think it means the came to the store and didn't work, they were sent back to the company who repaired it, and sent it back. The should still be under warranty.
  3. 0o0o0o0o basicly covered it, one more thing to add... A lot of people dont trust them, because they've failed before, but if you think about it, it would be either good as new or better, because they had to fix what was wrong, but first they had to find what was wrong, meaning that nothing could have been over looked. With ones that dont get sent back, they only get the standard look over. Just a theory of mine. Oh, one more thing, Factory Seconds generaly cost a bit less then a "new" one.
  4. LowRanger


    Dec 24, 2000
    I picked up two from Bass NW, and the results are 50-50.

    The Ampeg SVP-BSP worked like a charm and keeps on ticking, great value.

    The Ampeg SVP-PRO worked fine until the middle of the first song at a gig... just died. I was lucky I had a spare pre that day! When I opened up the pre at home, it sure didn't look factory-anything to me... the tubes were NOT GT (as they are in new pres), one of the pcb mounting screws was loose. Judging by the symptoms, it appeared that the power supply for the tubes just died after 10-15 minutes. I really don't think this pre ever saw a factory tech after being returned by the original owner.

    Soooo.... buyer beware!