Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

'Farting' and Cutting out amp.

Discussion in 'Amps and Cabs [BG]' started by Jack, Nov 16, 2003.


  1. Jack

    Jack

    Sep 6, 2003
    Newcastle, UK
    Ok guys, here goes.

    I took my amp (Crate BX80) to a band practice yesterday and when I turned it on, there was very little volume, even with the gain and volume turned to full there was nothing but headphone volume. And that wasnt the worst.

    I managed to fix that by hitting it sharply (and deafening the guitarist who was checking to see if it was working.) But the sound was a horrible, crumbly, distortion sound. It was like when you hold your bass to a window or door and it vibrates. :bawl:

    I wouldnt normally mind, because im getting a new amp for christmas, but I have to sell this one to help pay for it. Any ideas whats wrong?

    Thanks In advance,
    Jack
     
  2. Jerrold Tiers

    Jerrold Tiers

    Nov 14, 2003
    St Louis
    At the least you have a bad solder joint or other bad connection.
    It is very possible it is in the speaker leads, but could easily be elsewhere.

    Sounds as if the vibration of playing thru it is shaking the bad connection and making the "noises" you hear.

    I'll bet it sounds like dogcrap, but it may not be hard to fix.
     
  3. Jack

    Jack

    Sep 6, 2003
    Newcastle, UK
    Dogcrap, my new tone summed in one word!

    Hmmm, changed the plug today and that stopped the cutting out. Ill try and see whats vibrating. Thanks