Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Farting like Nuts....

Discussion in 'Amps and Cabs [BG]' started by Lazlo Panaflex, Mar 1, 2004.


  1. Lazlo Panaflex

    Lazlo Panaflex

    Sep 30, 2003
    Just played with my new rig Eden 2X10XLT, 1X15XLT, GK 1001RB-II and my stinray and during our show my sound was just one big fart.

    While playing i looked at the amp and it wasnt clipping at all. Im not using boost at all, and have everything else including my bass preamp set to flat or learning a little more towards mids and lows.

    Anyone know what the problem was?
     
  2. Hmm... maybe something in the venue was resonating?
     
  3. Empty battery in bass guitar?
     
  4. Johnny BoomBoom

    Johnny BoomBoom Supporting Member

    Jun 8, 2001
    Glasgow, Scotland

    +1 this is the first thing I'd check - change your battery and see if the issue goes away! It's also about the cheapest fix;)
     
  5. I agree, sounds like a 9volt.... do you leave a cord plugged in the Bass a lot? That will drain the battery quickly. When not in use don't leave a cord plugged into any device with a battery. Of couse, you don't have to do that on a gig. Sometimes a battery will drain completely dry over night. You probably new all that anyway...
     
  6. Lazlo Panaflex

    Lazlo Panaflex

    Sep 30, 2003

    I didnt know that! Thanks guys I really appreciate it. Ill change the battery when i get home and see how it sounds :)