1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Fender Bassman 200

Discussion in 'Amps and Cabs [BG]' started by Heavy_E, Oct 31, 2003.


  1. Heavy_E

    Heavy_E

    Jul 2, 2002
    Alabama
    I have a problem...

    I have a Fender Bassman 200. I play a Lakland 55-02. There are times when the sound/tone is GREAT. There are other times (No setting changes) that the sound/tone fades in and out and will eventually cut off while I am playing a song. I have found that if I pull the "pot" on the volume knob (of the bass) and push it back down the signal comes back full.

    I have used an Ampeg and SWR in the past and this never happened. I use a SWR to practice at home and nothing like this happens.

    I assume it is an amp problem. Anyone have any ideas?
     
  2. Most likely dirty pots. Same thing happens on my crappy practice amp. I suppose you could try cleaning them but that didn't really work for me.
     
  3. CamMcIntyre

    CamMcIntyre

    Jun 6, 2000
    USA
    I had a problem similar to yours a few months ago. I took it to a tech and it turns out the input jack went bad. Now i know there is a loose wire somewhere inside of it [buzzes and if i hit it, it stops] and rather than dropping more money on this amp, i am saving up for a bigger one. That's all-i'll be more than happy to answer any questions i know the answer to :D