Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Flexocore Solo E/F#/IV = Floppy??

Discussion in 'Strings [DB]' started by Justin K-ski, Jan 13, 2006.


  1. Justin K-ski

    Justin K-ski

    May 13, 2005
    I just strung up my flex solo set for the first time in awhile and the 4th string seems excessivley floppy and loose. The sound on the upper three strings is sonorous and nice but the 4th string is playing like its de-tuned a whole step for more.

    Has anyone else noticed this? Could I have installed it wrong? The string is wound around the shank more than three times and doesn't cross itself or touch the side of the box. Is it just me? am I losing my mind? I should get a spirocore.
     
  2. Francois Blais

    Francois Blais Supporting Member

    Dec 11, 1999
    Québec, Canada
    Do you tune them at solo or orchestra pitch?
     
  3. KSB - Ken Smith

    KSB - Ken Smith Banned Commercial User

    Mar 1, 2002
    Perkasie, PA USA
    Owner: Ken Smith Basses, Ltd.
    Try the regular Flex E. It is .097" or so but for Orch Pitch should be at least .102-.105". I use the .105-.106" Stark with the regular set and works great. I think the 'under' gauge the E in that set so the .097" regular E is really way too light. Tuning it up a step should work fine.
     
  4. Francois Blais

    Francois Blais Supporting Member

    Dec 11, 1999
    Québec, Canada
    Otherwise a thin gauge E would be another alternative, if the medium one is too tense at solo pitch.