Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

G String Is WEAK!

Discussion in 'Hardware, Setup & Repair [BG]' started by FriscoBassAce, Oct 8, 2005.


  1. FriscoBassAce

    FriscoBassAce

    Dec 29, 2004
    Frisco, Texas
    Independent Manufacturers Representative
    I've noticed that whenever I play anything on the G-string, anywhere on the fretboard, it just doesn't cut through at all. It sounds very weak compared to the rest of my strings. I can play the same notes on the D string, and it cuts through just fine. The bass is an Ibanez SR300DX....I've tried changing strings, adjusting string height, pickup height, etc. Nothing seems to help. I play classic rock, and I can never hear the notes very clearly when playing them (even just by myself during practice, they sound very weak).

    What can I do to boost the loudness of the G-string? Does this seem like a particular problem to my bass, or does it do the same for just about everyone else? Buying an expensive bass is not in my budget as I've recently put about $4,000 into an amp and PA equipment, among other things. Any suggestions?


    Thanks!
     
  2. Geezerman

    Geezerman

    Nov 28, 2004
    Chicago, IL
    /insert lame G-string joke


    Well try rasing just that one side of the pickup, or lower the string nearer to the pickup. I know you said youve lowered the strings and raising the pickups but still attempt to raise/lower that one side, not the entire area.
     
  3. also check to make sure that the tuners are firmly placed, sometime the tops of the tuners (where the strings are wrapped around) of my old bass seem as though they were losening, which doesnt give the string a firm attachment to the head, check if anythings wrong with that part of the bridge too.
     
  4. BassyBill

    BassyBill The smooth moderator... Staff Member Gold Supporting Member

    Mar 12, 2005
    West Midlands UK
    This problem has been discussed in relation to (some) Stingrays - I have just the same thing with my SR4. Have read numerous threads about it and nobody seems to have an answer, really, it's just an inherent property fo some basses.

    Thing is, it's kinda hard to notice when you're playing on your own. I tried my SR4 out in the shop twice, then played it a fair bit at home and it never showed up. Went out on a gig with it, soundcheck seemed okay. But during the gig as the stage volume crept up (doesn't it always seem to do that?) it became apparent - in some numbers, I'd be playing on the EAD strings fine, as soon as a note came along on the G it was like "Huh?". Almost as if somebody was watching and quickly dipping the volume down whenever I played that string. I confess that I haven't used the bass on a gig since (shame, because I really love everything else about it).

    Now that I know the problem is there, I can hear the "weakness" of notes on that string, even with the bass unplugged. For example, try comparing the A on 2nd fret G string with the A at 7th fret D string. On mine it is noticeably quieter, much more so than on any of my other basses. I haven't tried changing strings, but I've used Ernie Ball strings on my other basses and never had this problem; I also like the gauges pretty much as they are, so a heavier G is not really what I'm after. The bass is set up to play really well feelwise, so I don't want to lower the G (it's about as low as it can go anyway) or raise the other strings. I guess I could slant the pickup so it's nearer the treble side/further from the bass, but I'm not convinced this is the answer - remember you can hear the difference even with the bass unplugged if you're listening for it. If anybody does have any solution to this I'd really like to hear it.

    Sorry for the long post, and I hope you don't think I've hijacked... I'm sure any suggestions will be of interest to the thread starter as well.
     
  5. dBean

    dBean

    May 23, 2005
    Waterford,ON
    I have experienced the same deal with my Stingray 4 -- In my case it appears that the pickup was too high on the treble side. I think the polepiece was holding the string in it's magnetic field not allowing it to vibrate to its full potential.

    I fixed it by lowering the whole pickup and maintaining a good bass to treble slant.

    Hope this helps...
     
  6. FriscoBassAce

    FriscoBassAce

    Dec 29, 2004
    Frisco, Texas
    Independent Manufacturers Representative
    Glad (I think) to know that mine is not the only one having problems. So on the bass to treble tilt of your pickup, I'm assuming the treble side is the higher one???
     
  7. BassyBill

    BassyBill The smooth moderator... Staff Member Gold Supporting Member

    Mar 12, 2005
    West Midlands UK
    Too HIGH on the treble side? Um, I see what you're saying, that's really interested me, thanks. I'll have a looksee later ;)

    Bill

    EDIT Just thought some more - yes, it could even have an effect when unplugged if you're right about the cause. Although there's no current in the coil, there's still a field from the permanent magnet in the pickup. Hmmm.....
     
  8. dBean

    dBean

    May 23, 2005
    Waterford,ON
    Yep, that's how I run mine...