1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Gallien Krueger 400Rb & 1001Rb issues

Discussion in 'Amps and Cabs [BG]' started by Brattbugg, Jan 21, 2012.


  1. Brattbugg

    Brattbugg Supporting Member

    Jun 28, 2009
    Motor City
    I have been using a 1001 rb for a couple years now as my main stage rig. I also have a 400rb kickback combo that I keep at rehearsal. Here's my trouble, Ive recently added a Bass big muff to my set up and its dialed with tons of gain, trying to emulate the Muse tones. Im plugging my bass into the pedal then into the front of the amp. At practice, the 400rb loves the big muff, it handles the extreme gain no problem. However the 1001 rb hates it, i get instant feedback even with the instrument turned down. I guess you could almost call it a low frequency oscillation. In order to get rid of the noise, i have to reduce the amount of distortion, there-by losing the tone i desire. Any idea why one amp is different than the other?
     
  2. lowendgenerator

    lowendgenerator

    Mar 26, 2006
    CHI/NWI
    Did you try pushing the pad button, or backing off the volume on the head?
     
  3. Brattbugg

    Brattbugg Supporting Member

    Jun 28, 2009
    Motor City
    No I didnt. Do you mean the preamp volume or the master? Never thought of the pad. I wasn't actually in a position to experiment at the time. I give the pad a shot. Im just kind of stumped as to what makes the 2 amps so different.
     
  4. Brattbugg

    Brattbugg Supporting Member

    Jun 28, 2009
    Motor City
    By the way, that clip of Africa is absolutely the coolest thing i've heard in a long time!
     
  5. lowendgenerator

    lowendgenerator

    Mar 26, 2006
    CHI/NWI
    I was talkin about the preamp volume. I've never spent more than a few hours with a 400, but I own a 1001RBII, and it's a pretty gainy beast. Maybe the preamp section of the 400 is more tame? Maybe I'll break out some distortion pedals, try to recreate the problem.

    Thank you sir, you're too kind.
     

Share This Page