1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

ground noise in acustic preamp???

Discussion in 'Pickups & Electronics [BG]' started by heavyfunkmachin, Apr 29, 2009.


  1. heavyfunkmachin

    heavyfunkmachin

    Jan 21, 2005
    hi all,

    i just got my new harley benton acoustic fretless and i love it, i can play ok with a a guitar and great by myself and when pluged in, it´s the closest thing i´ve ever heard to a double bass... i had to put a set of labella black nylon strings, but i got the sound i wanted, the only issue is that when i plug it in i get a loud ground noise that stops if i touch the out ring of the jack (only metal part touchable) so i figured out it must be a bad grounding of some kind....


    how can i fix this? i can deal with pots and resistors but a preamp.... its my first time and i looks so hi-tec.... im scared! :smug:... anyway, i´ll trow some pictures so you can get a better idea of what im talking about:

    http://s665.photobucket.com/albums/vv20/heavyfunkmachin/

    thanks!!!!
     
  2. heavyfunkmachin

    heavyfunkmachin

    Jan 21, 2005
    im in desperate need of BUMPING thid thread... does anyone know how to ground this thing?
     
  3. heavyfunkmachin

    heavyfunkmachin

    Jan 21, 2005
    ¿¿PLEASE??
     
  4. (Don't know how much help this will be.)

    1/ Try another cable.
    2/ Plug into another rig.
    3/ Return the bass & ask for one that works.
     

Share This Page