Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

GT-6B Problem

Discussion in 'Effects [BG]' started by bobbykokinos, Mar 1, 2005.


  1. I've noticed that the GT-6B like to clip ALOT, espically with my Modulus 18v preamp. Doesnt do it as bad on passive basses.

    I've tired running it with no effects at all and it cleans it up a bit but still clips. When I start running effects, espically any wah sounds, it starts to clip. I've adjusted the output level on the back, I've adjusted the effects level, and I've even turned the volume on the bass almost to nothing. I still clip a bit. Ive got it plugged into the head as an "Active" bass.

    Any ideas or help??
     
  2. Robman

    Robman

    Mar 19, 2004
    Sherman, Texas
    I don't have that problem with mine. How's the gain on your amp set? Maybe if you reduce your gain...

    The only problem with my GT-6B is when ever I activate the wah pedal, there's a slight reduction in volume, when I turn the wah off, the volume boosts back up to normal. Anybody got any suggestions here? (not trying to hi-jack this thread, as long as we're questioning problems....) :rolleyes:
     
  3. oh, I've got the same problem with my GT6B. When playing with the Pedal Wah, the signal looses deeps and it seems to be a loss of volume! Another problem with mine is following:
    when I use the Preamp/Speaker function, there is always a little bit of sick sounding distortion, no matter what kind of Preamp or speaker I choose (Ampeg, T.E., Fender Bassman... you know what I mean). I'm really angry about this. But this is only the case with my SWR 550x head and my SWR Goliath Speaker box. When playing with my old hughes & kettner combo the preamp/speaker stuff sounds great!!! does anybody know what the problem is?

    and here`s another question: Do you know how to change the Ring Modulator`s Frequency with the Pedal??? I know, it is possible, but I don't know why. Please tell me what I have to do if you know..

    thanks
     
  4. NJL

    NJL

    Apr 12, 2002
    San Antonio
    head over to the Yahoo GT-6 forums - they talk about setting gain structure with the unit.

    :)
     
  5. johnvice

    johnvice

    Sep 7, 2004
    What is the URL for this ?
     
  6. NJL

    NJL

    Apr 12, 2002
    San Antonio
    i can't find it, if you google it, you should get it, that's how i found it.

    they even have some other midi apps for it as well.
     
  7. NJL

    NJL

    Apr 12, 2002
    San Antonio
    cool, now i can bookmark it too!

    thanks!

    :)