Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

hartke 3500: finding cold solder joints

Discussion in 'Amps and Cabs [BG]' started by darjama, Jun 10, 2005.


  1. I've hot a Hartke 3500 head that recently developed a problem that I think (based on web surfing, the best way to diagnose dysfunctional gear) is cold solder joints. Usually the head plays fine for the first hour or so, then starts dropping out, usually for fractions of a second, then for longer as time goes on.

    I've tried touching up solder joints, but since I'm pretty amateur at this, I didn't want to go poking around too much. I think the problem is past the preamp stage (I can see the compressor light working even when I don't get any sound). In any case, I haven't been able to fix it. Any suggestions on how to find where the soldering problem lies?

    Thanks,
    Daryl
     
  2. Since all the remedial soldering on the PCB boards are done on one pass thru automation, you may be hard pressed to find it...
     
  3. Passinwind

    Passinwind I Know Nothing Supporting Member

    Eeeeeek! :cool:

    You might try web surfing to www.firebottle.com (Ampage), or other similar sites, and start getting some scary tech skills so you can diagnose problems a bit more effectively, eh?

    I sent you a PM with some ideas on how to proceed. I'm not sure it's a good idea for me to publicly go through advanced troubleshooting techniques on Talkbass. I've been trying to write a simple amp repair FAQ for months, but it's really hard to figure out how much info is too much. Wrecking your amp is bad enough, but I'm actually more worried about guys hurting themselves.

    Best of luck. I will say that I always start with input and output jacks, especially around the effects loop, if I supect mechanical problems of any sort, including fractured solder joints. :ninja:
     
    BassmanPaul, nashvillebill and Geri O like this.
  4. Thanks for the help, it does seem like the best thing for me to do is to find a good tech. That's always a tough proposition. And since the problem does take a while to manifest itself, I could get the amp back without it being fixed properly.

    If anyone knows a good tech in the Washington DC / Baltimore area, please let me know.
     
  5. Squidfinger

    Squidfinger I wish I could sing like Rick Danko.

    Jan 7, 2004
    Shreveport LA
    If you had the equipment you could inject signals with a function generator and monitor them with an oscilloscope. Only thing I can think of.
     
  6. Kael

    Kael Supporting Member

    Dec 26, 2004
    Oklahoma City
    I had (still do, but don't use it any longer) 3500 that had this same issue develop. Took four trips to my local tech to fix it. Of course I only had to pay for the first trip. These are a pain in the rump. :scowl:
     
    murphy likes this.
  7. I agree 100% on all these points.

    Without any diagnostic skills, and without electronic training, the best a novice could do would be to try randomly changing things, hoping eventually the problem would be cured. We have mechanics and electricians like that at work--they don't diagnose problems, they just change parts (sometimes the same part two or three times :eyebrow: ) This is hardly efficient.

    I also began to attempt an amp troubleshooting/repair guide for this forum. However, it took two pages just to cover the most basic concepts of amp design (and I mean basic). I was hoping to derive a troubleshooting flowchart, but I soon realized the size of it was going to be waaaay beyond anything that could be published here.

    Here's where I got bogged down: let's say there's a basic problem, the amp won't come on. Is it plugged in? yes. Are there any lights on? yes or no. If yes, then (on to step 79, for example). If no, is there a fuse blown...and at that point I felt I'd have to explain what a fuse is, how to test it, and then what if it tests good? How do you explain opening up the amp and testing basic 110V power supply circuits with a meter--without pictures? Then take it a step further, into the DC power supply section for example. :eek:

    I've almost given up on posting amp repair advice here. I'd like to help, but an Internet forum isn't well suited for it.
     
  8. Audere

    Audere Supporting Member Commercial User

    Apr 7, 2005
    South Beach, OR
    Owner: Audere Audio
    Lots of problem subdivision can be done on this and most other amps without taking the case cover off. The back panel has several useful inputs and output. By connecting a 2nd device (which you can hear an output from) to each output on the back panel the poster can see how far the signal gets.

    You noticed the compressor light and have the right idea but just implement it very carefully and completely.

    Next inject a signal (careful of the signal level - start at zero and raise the level slowly) into the return post. If it works then the problem is again subdivided.

    80 to 90% of dropout problems are connection based.

    This could imply your return post connection is bad (normally a switched 1/4" jack). Or a cable connector (if present) connecting the preamp to the power amp is bad etc.

    Be wary of any external connectors an oversized object can be inserted into...

    Go carefully though these steps before soldering on the boards or even taking the case top off.

    The other thing to test is most but not all time based problems are really temperature based problems. So restrict (not close off) the air flow and see if the problem happens faster.
     

  9. If your not comfortable doing this yourself, ve had a good experience with Prototype in Kensington. They were friendly and quick in fixing a problem with my friends marshall head. Im not sure of the number off the top of my head so if you want it, let me know and ill look it up for ya.
     
  10. phaneo

    phaneo

    Mar 14, 2001
    Fort Worth TX
    Not to steal the thread, but I'm having similar problems with my Hartke HA 4000. Some days it works, and some not. When it does it drops out after a while, I think it's an input problem. I opened it up to fix a solder as well, and there aren't any. It's all plugs and so forth. So no luck for me. My point is that a lot of you suggested a good repair tech. I have had it with these guys! I live 90 miles from Dallas and I have to take my stuff there to be fixed. These guys have a 4 week turnaround. Who has a month to wait on an amp, I gig almost everyweekend. But Oh.....for $50 more they can get it in in 3 weeks......or $100 in 2....or $150 in 1.........OR $200 TODAY!!!!!!! give me a break! There has to be a better way. I'd almost pay one of you $200 to publish your amp repair manual just to keep from dealing with these repairmen that want to BREAK musicians, because we have no other choices. SORRY GUYS....you know how frustrating this is!
     
  11. 4Mal

    4Mal Supporting Member

    Jun 2, 2002
    Columbia River Gorge
    The time frams seem a little excessive but that is pretty much std operating procedure for repair companies. This is why we have spare amps ...
     
  12. suraj

    suraj

    Oct 1, 2008
    Mumbai, India
    I got a free HA3500 with a hydrive 410 from new york, but when it came down to India, I had the same problem. I gave it for repairs(since warranty is not applicable here), and he told me that there was a blown part in the power supply for which he's charging 75$...!! I have a feeling that im getting ripped off..If the power supply was blown up, the eq lights wouldnt come on and the compressor wouldn't work either..But they were working. How i wish i would have tried out the effects loop to see the problem.
     
  13. HotbassGJ

    HotbassGJ

    Mar 13, 2015
     
  14. HotbassGJ

    HotbassGJ

    Mar 13, 2015
    BTW, 2015 and I have the exact same problem. You probably did what I did- push that amp. Wonderful headroom.
    I can take a rubber mallet and kick it back in. My guess is cold solder, where, I have no idea. I used to do computer hardware stuff, but I wish I had a really good schematic.
     
  15. Hey, a ten year old zombie thread resurrection!!
     
  16. BassmanPaul

    BassmanPaul Gold Supporting Member

    Aug 25, 2007
    Toronto Ontario Canada
    Damn!! I got caught again! Still just a like for our Charlie and he is a likeable guy!! :D