Dismiss Notice

Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

hartke ....

Discussion in 'Amps and Cabs [BG]' started by I.'.I.'.Nakoa, May 4, 2001.


  1. I.'.I.'.Nakoa

    I.'.I.'.Nakoa Guest

    Aug 10, 2000
    Fort Worth.
    everyone seems to talk about hartke amps, and their high end hiss problem, well , i think i have found what it is!, its in the graphic eq... the 2khz slider.. ive noticed that it doesnt amke the hissy noise when i ahve the 2khz at 0... hmmm.. anyone else?
     
  2. Captain Awesome

    Captain Awesome

    Apr 2, 2001
    PDX
    my hartke amp never hisses... i guess i got a good one.
     
  3. I.'.I.'.Nakoa

    I.'.I.'.Nakoa Guest

    Aug 10, 2000
    Fort Worth.
    how do you set your highs? mine doesnt hiss,.. but my guitar players older brothers does
     
  4. I.'.I.'.Nakoa

    I.'.I.'.Nakoa Guest

    Aug 10, 2000
    Fort Worth.
    i set mine weeeeeiiiirrrdddd
     
  5. silvermaneZ

    silvermaneZ

    Oct 10, 2000
    Houston, TX
    When I first started playing through the PA at our home club, I was getting a real bad hiss out of my Hartke 5000 going direct into the board. I had all my EQ's set like normal - lots of highs and lows and the mids dropped. When I tuned the EQ to the club, I ended up with flat lows, peaked mids, and flat highs with the last EQ(10Hz, 15Hz?) cut all the way out. Viola! No more hiss. So yea, if your Hartke is hissing, just cut out the top end EQ and it should be fine.