1. Please take 30 seconds to register your free account to remove most ads, post topics, make friends, earn reward points at our store, and more!  
     
    TalkBass.com has been uniting the low end since 1998.  Join us! :)

Has anyone had problems with the level of output from a Basspod

Discussion in 'Effects [BG]' started by dbull, Apr 30, 2009.


  1. dbull

    dbull

    Feb 26, 2009
    North Carolina
    I run a basspod into an Ampeg ProIV amp through the effects loop, but I get nowhere near the same volume as when I plug directly into the amp, which makes it almost impossible to play with live. Has anyone had this issue and are there any suggestions?
     
  2. undeadbass

    undeadbass

    Jun 27, 2008
    New York, NY
    Have you checked the output volume on the POD? Or the channel volume?

    Does the effects loop have a volume on it?

    Try those.
     
  3. RichSnyder

    RichSnyder Supporting Member

    Jun 19, 2003
    Columbia, Md
    Which Bass pod is it? There was a technical bulletin for the Bass POD Pro's output level for the 1/4" outputs. The fix involved replacing two resistors.
     
  4. I have the Bass Pod XT Pro, and the 1/4" outputs indeed have a very low output level - not enough to drive my Berg IP310. However the XLR output seems to be acceptably loud.

    I have come across fleeting references to a fix that required sending the unit to Line6, is this what you are referring to cybersnyder? Does anyone have more info or links?
     

Share This Page