Help downloading pix to TB

Discussion in 'Off Topic [BG]' started by RAM, Mar 12, 2004.

  1. RAM


    May 10, 2000
    Chicago, IL
    I must be the biggest technical idiot this side of Mars! I recently got a digital camera and the first thing I did was to take pix of my basses so I could show them off. I have these pix stored on my hard drive and also on one of the photo websites where you can send the pix to someone and they can order prints.

    Anyway, every time I try to upload a picture directly from my hard drive, I get a message saying, "The file size is too large. The limit is 150 KB, your file is 580 KB."

    My guess is that it's just the wrong I right? If so, how do I change?

    Second, when I go to the website my pix are saved, I copy the URL of the picture and put "img" in brackets before and after (with the "/" before the second img), but only get the little red "X" instead of a picture in the thread.

    How do I do this? I'd like to be able to use both methods...
  2. Bryan R. Tyler

    Bryan R. Tyler TalkBass: Usurping My Practice Time Since 2002 Staff Member Administrator Gold Supporting Member

    May 3, 2002
    Okay, the pics aren't in the wrong format (so long as they're jpegs), they're just too large. You need to reduce the size of the jpegs which you can easily do on most image viewing software like Irfanview and the like. Reducing the size of your images at 580k to 80 or 70 percent of their size will probably drop them well below 150k (my digital camera also puts out 500k images on it's lowest setting, so I have to do this with all my pics-I use a batch image editor so I can shrink multiple images at a time).

    Okay, second part. The URL of your image that appears in your web browser isn't always the same as the copyable image address (depends on what sort of web provider or builder program you're using). Do this: go to your image, open it, right click on the image, go down to properties, copy the URL listed their, and use that URL and then post the pic like you tried before with the img /img buttons (again, this is what I have to do to post pics from my website). See if that works.