Psst... Ready to join TalkBass and start posting, make new friends, sell your gear, and more?  Register your free account in 30 seconds.

Help me fix my car stereo!

Discussion in 'Off Topic [BG]' started by hateater, Dec 3, 2003.


  1. hateater

    hateater snatch canadian cream

    May 4, 2001
    Eugene, OR
    For my CD player in my car i keep on getting an error message. It then proceeds to spit out my cd. It happened to select CD's at first, but now it happens to them all. I got my CD player... umm... "used" and my CD's are clean. I tried spraying air in a can on the lens but no dice. I have a sony something rather. Any clues?
     
  2. Ty McNeely

    Ty McNeely

    Mar 27, 2000
    TX
    Get a cleaning kit from Wally and run it through. Try checking the Sony website for troubleshooting. Try downloading the manual for the unit from the Sony website.

    Just some suggestions.
     
  3. bill h

    bill h

    Aug 31, 2002
    small town MN
    take it apart and clean the inside. Make sure to get the lens with alcohol and a cotton swab.
     
  4. hateater

    hateater snatch canadian cream

    May 4, 2001
    Eugene, OR
    Well, I took my stereo apart and cleaned the lens. No dice. I still get that damn E-04 message. I guess I have to buy a new stereo.:(
     
  5. Ty McNeely

    Ty McNeely

    Mar 27, 2000
    TX

    Dude--you even attempt to download the manual? It could be something in the way it is set up. Check it out before you go buyin' somethin' else.
     
  6. hateater

    hateater snatch canadian cream

    May 4, 2001
    Eugene, OR
    I read it on the internet, I heard it from the guys at the car stereo place and I now have you guys telling me its a lens error. The dudes at the car place told me that the lens is probably dead. I mean, this is a really crappy (probably stolen) stereo.